Answered
What are the system requirements to use the Equal Reality SDK for creating virtual reality training content?

In order to run the Equal Reality SDK / Software for creating virtual reality training content, what are the system requirements?

  
Posted 1 years ago
Votes Newest

Answers


To run the Equal Reality SDK software for creating content, you need is the latest version of Unity.

However, we would recommend VR ready computers to run and test any content in virtual reality.

  
Posted 1 years ago