SDK0.018.001 - Turning off scenes

I am looking to move from one content scenario directly to the next - skipping the mirror scene of the second content scenario. The user is not changing characters, merely locations, so there is no need for two mirror scenes.

In the app controller, I am able to tick the check box that allows me to turn off the mirror scene. However, once I move to another scene in the app controller - the mirror scene is automatically turned back on. This is happening across the board - I am unable to turn off scenes on/off at my discretion.

Any ideas on what may be happening here?


Posted 1 years ago
Votes Newest


In the meeting scene, go under advanced options, deselect Auto Move to next scene, under End Meeting event add the scenario selector, from the drop down menu select ScenarioController.TurnOnGroup and drag the scene where you want to go.

I add new scenes under the same scenario to avoid having lots of mirrors in the atrium.

Posted 1 years ago
1 Answers
1 years ago
1 days ago